Autopilot - continuing partial outage (some customers)

Incident Report for Treasury Systems

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 17:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 16:26 CEST

Investigating

We still experience issues with Autopilot, which affect scheduled activities for some customers. Investigations are ongoing and understand the importance of these processes and apologise for any inconvenience this may cause.

We will keep you updated as soon as more information is available or when the issue has been resolved.
Posted Jun 10, 2026 - 15:57 CEST
This incident affected: Treasury Systems (Application).