Can not create new Power BI Reports in TS
Incident Report for Treasury Systems
Resolved
This incident has been resolved.
Posted Nov 09, 2024 - 11:17 CET
Update
We have now investigated our code and gone through the official API documentation. We don't find any errors in our code or that they have changed anything. We have also verified that we get the same error then using their own library.
We have also seen that others have raised tickets regarding this error in Microsoft forums yesterday.

We will now close our own investigation but will continue follow Microsoft's progress on the matter.
Posted Nov 08, 2024 - 16:22 CET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 10:30 CET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2024 - 10:21 CET
This incident affected: Treasury Systems (Third-party providers).